Which Release works with .net Framework v2.0?

Topics: Developer Forum, Project Management Forum, User Forum
Oct 19, 2011 at 1:22 PM

Hi,

I need use SharedCache with de Fwk v2.0 because my App do not support an higher version, which Release works with .net Fwk v2.0 and no need other higher version features?

 

Regards

Andrei (from Argentina)

Dec 24, 2011 at 3:37 AM
Edited Dec 24, 2011 at 10:23 AM

In the sharedcache,the class "Serialization" is supported by framework3.5, so now sharedcache must run at dotnet framework 3.5 .

the feature is support DataContract(or wcf related), if the feature is not used, you can get rid of the part of DataContract, the new mode can run at v2.0